OneContactPBX mobile requirements

OneContactPBX system requirement:

  • Android 4.0 or higher
  • iOS 10 or higher